Welcome to HD's Status Page

Here you'll find real-time information on outages and scheduled maintenance.

Service Desk Portal
SLC Network Outage
Incident Report for Hunter Douglas IT
Resolved
The third-party vendor, Comcast, has repaired the fiber cut and connectivity to slcvpn has been restored.
Posted Sep 27, 2023 - 17:29 MDT
Update
The third-party vendor, Comcast, is working to repair a fiber cut that is causing the VPN outage affecting Salt Lake City. Production is unaffected and users will still need to use the alternate VPN of hdvpn instead of slcvpn. No ETR.
Posted Sep 27, 2023 - 16:02 MDT
Update
The third-party vendor, Comcast, has identified a fiber cut that is causing the VPN outage affecting Salt Lake City. Production is unaffected and users will still need to use the alternate VPN of hdvpn instead of slcvpn. No ETR.
Posted Sep 27, 2023 - 14:06 MDT
Update
Salt Lake City is experiencing a VPN outage due to a network-related issue with the third-party vendor, Comcast, and a support ticket has been opened with them. Production is unaffected. The users will need to use the alternate VPN of hdvpn instead of slcvpn (see attached document for instructions). No ETR.
Posted Sep 27, 2023 - 12:04 MDT
Investigating
Salt Lake City has experienced a network outage and a ticket has been open with Lumen, the third-party vendor. A workaround is already in place, production is unaffected, but users will need to use the alternate VPN of hdvpn instead of slcvpn (see attached document for instructions). No ETR.
Posted Sep 27, 2023 - 11:49 MDT
This incident affected: Salt Lake City (Network).