Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2024 - 04:00 MST
Scheduled
Our SAP hosting provider (MS Azure) has scheduled Critical Emergency Maintenance to address a critical alert related to hardware corruption. This maintenance is compulsory and will require and service outage.
This critical maintenance is vital for ensuring the stability, security, and optimal performance of our SAP environment.
During this period, access to SAP systems including SE9 and ME/MII systems will be temporarily unavailable. We apologize for any inconvenience this may cause and kindly request your cooperation and understanding during this essential maintenance window.
We understand the importance of SAP systems to our operations, and we are committed to minimizing disruptions while enhancing the reliability and performance of our systems.
Posted Mar 01, 2024 - 12:55 MST
This scheduled maintenance affected: Comfortex (ME/MII, Shipping), Agua Prieta (ME/MII, Shipping), Salt Lake City (ME/MII, Shipping), Tupelo (ME/MII, Shipping), Rosarito (ME/MII, Shipping), Owensboro (ME/MII, Shipping), Appleton (ME/MII, Shipping), Monterrey (ME/MII, Shipping), Naco (ME/MII, Shipping), Broomfield (ME/MII, Shipping), McKinney (ME/MII, Shipping), and SE9, SE3.