Welcome to HD's Status Page

Here you'll find real-time information on outages and scheduled maintenance.

Service Desk Portal
SE9 Performance Issue
Incident Report for Hunter Douglas IT
Resolved
IT support teams and SAP have resolved the performance issue affecting manufacturing plants where multiple outbound deliveries were being created. Please note the manual workaround needs to be utilized for any existing deliveries created this week.
Posted Aug 05, 2023 - 16:26 MDT
Update
We are currently experiencing a performance issue in SE9 affecting manufacturing plants where multiple outbound deliveries are being created. Support teams, including SAP, are engaged and working on the issue. The attached document provides a workaround. No ETR.
Posted Aug 04, 2023 - 18:11 MDT
Investigating
We are currently experiencing a performance issue in SE9 where multiple deliveries are being created. Support teams are engaged and working on the issue. No ETR.
Posted Aug 04, 2023 - 16:12 MDT
This incident affected: SE9.