The SE9 access issue with the security roles preventing some sites from creating or releasing orders, also affecting warehouse operations and shipping has been resolved.
Posted Aug 17, 2023 - 17:26 MDT
Update
We continue to apply mitigation measures in SE9 to resolve the security roles preventing some sites from creating or releasing orders, also affecting warehouse operations and shipping. No ETR.
Posted Aug 17, 2023 - 16:50 MDT
Update
Currently a fix is being implemented in SE9 to resolve the security roles in SE9 preventing some sites from creating or releasing orders, also affecting warehouse operations and shipping. No ETR.
Posted Aug 17, 2023 - 14:30 MDT
Investigating
We are currently investigating an issue with security roles in SE9 preventing some sites from creating or releasing orders. Warehouse operations and shipping are also affected. No ETR.